Jump to content

Legacy update


Recommended Posts

ok, we done a lot of things today ... all the versions were removed back to version we have during the summer ... meanwhile we're working on 999 issue which is probably NOT connected with ET:L ... we will keep u posted ... thanks for patience and all the support! ...right now server looks ok so hopefully we will be able to keep it :)

  • Thanks 5
Link to comment
Share on other sites

24 minutes ago, Eagle_cz said:

ok, we done a lot of things today ... all the versions were removed back to version we have during the summer ... meanwhile we're working on 999 issue which is probably NOT connected with ET:L ... we will keep u posted ... thanks for patience and all the support! ...right now server looks ok so hopefully we will be able to keep it :)

You earned like a full bottle of Metaxa for all that work, boss :D 

  • Haha 1
Link to comment
Share on other sites

8 hours ago, Eagle_cz said:

Well then defo its not connected with etl or our lua.. we running a same version as in summer now... really strange....

Was wrong yesterday, it can be connected with lua - disabled putspec (which moving inactive players) and we will see today...

Link to comment
Share on other sites

  • Founders

As far as I can see, currently there are three issues:

New issue - 999 - clients game have crashed to desktop but show as 999 on the server, this did not previously happen on the existing old build

New issue (possibly to us) - server crash - https://dev.etlegacy.com/issues/1353 

Old issue - WARNING: bad command byte for client XX - This causers clients to lag, warp, turn upside down etc

If you suffer from any of the above issues then please provide as much information as possible regarding what was happening at the time, both in game and your network wise, client version (open console and check version on right hand side) this information may help the developers regarding their build and TM regarding our infrastructure.

@Spyhawk 

 

  • Thanks 2
Link to comment
Share on other sites

7 hours ago, MrMuppet said:

If you suffer from any of the above issues then please provide as much information as possible regarding what was happening at the time, both in game and your network wise, client version (open console and check version on right hand side) this information may help the developers regarding their build and TM regarding our infrastructure.

@Spyhawk 

 

Disconnected. Couldnt move or aim.

Version ET 2.60b

My network working well, no lag there.

Now when resizing game, got CL_PareServermessage: illegible server message 16 Error

Not able to get tracer info as it closes itself in the 9-10 row

Ping shows 52. I'll keep that thing open until next problem and try to see if any number changes there.

Link to comment
Share on other sites

Same here. Screen 'freezes'. Suddenly I'm upside down or my binoculars are the only thing that work at all and such weird stuff. Previously I just got disconnected when joining Axis, but now this weird stuff is happening as well (I was Allies this time).

Link to comment
Share on other sites

6 hours ago, Ctrz said:

I dont call it a big issue, but we dominated Grush map as axis and all of us got -0.25 or more SR :D . Why?

Problably bc we have reverted back to that old version,wheres SR thing wasnt fixed yet.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...